Tag: pluginSMX

pluginSMX.class.php requires the ionCube PHP Loader ioncube_loader_lin_5.2.so to be installed

With NDCHost cPanel WHM Secondary MX Plugin you may get the following error from with in WHM: Site error: the file /var/cpanel/pluginSMX/pluginSMX.class.php requires the ionCube PHP Loader ioncube_loader_lin_5.2.so to be installed by the site administrator. Normally if you are are getting cron messages as well you should be getting an importer error with the same …

Read More pluginSMX.class.php requires the ionCube PHP Loader ioncube_loader_lin_5.2.so to be installed